# How to Use E-triloquist Version 6.0

## Contents

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Overview</td>
<td>3</td>
</tr>
<tr>
<td>Basic Topics</td>
<td>5</td>
</tr>
<tr>
<td>Screen Layout</td>
<td>5</td>
</tr>
<tr>
<td>Moving Between Windows</td>
<td>5</td>
</tr>
<tr>
<td>Categories &amp; Phrases</td>
<td>5</td>
</tr>
<tr>
<td>Phrases View</td>
<td>6</td>
</tr>
<tr>
<td>Text and Audio Phrases</td>
<td>7</td>
</tr>
<tr>
<td>Main Speaking Window</td>
<td>8</td>
</tr>
<tr>
<td>Speaking</td>
<td>8</td>
</tr>
<tr>
<td>To &quot;Speak&quot; your verbiage</td>
<td>8</td>
</tr>
<tr>
<td>To Pause while you are Speaking</td>
<td>8</td>
</tr>
<tr>
<td>To Stop Speaking</td>
<td>9</td>
</tr>
<tr>
<td>To Repeat</td>
<td>9</td>
</tr>
<tr>
<td>Clearing the Speaking Area</td>
<td>9</td>
</tr>
<tr>
<td>Interrupt</td>
<td>9</td>
</tr>
<tr>
<td>Removing Interrupts</td>
<td>10</td>
</tr>
<tr>
<td>Using Macros</td>
<td>10</td>
</tr>
<tr>
<td>Hot Keys</td>
<td>11</td>
</tr>
<tr>
<td>Hot Key Display</td>
<td>12</td>
</tr>
<tr>
<td>Tips &amp; Techniques</td>
<td>12</td>
</tr>
<tr>
<td>Adjust Horizontal Split</td>
<td>12</td>
</tr>
<tr>
<td>Adjust Vertical Split</td>
<td>13</td>
</tr>
<tr>
<td>Personalizing the Categories &amp; Phrases</td>
<td>13</td>
</tr>
<tr>
<td>To create a Top Level Category:</td>
<td>14</td>
</tr>
</tbody>
</table>
Overview

E-triloquist is a low budget, in fact zero budget, project. As a result, this document is a combined program description manual, help text, and tutorial. The topics are arranged so that if you start at the first one and work your way through, trying each one as you go, you will have conquered the basics of the program by the time you reach the end.

We assume minimal knowledge of the idiosyncrasies of Windows. If you are an old hand with personal computers, you can "speed-read" through the text. That you are reading this now says that either you are an old hand, or that you discovered this text on your own.

As you will see, we like to give you alternate ways of doing things. Here's the first one. There are three techniques you can use to ask the program to do your bidding. Pick the one that's easiest and quickest for you. No need to choose one technique in advance. You can bounce back and forth among them. Unfortunately, all three don't work in every situation, but we'll note the exceptions. When you see the term "select" in this text, do one of the following:

1. Using the pointing device (aka mouse), move the cursor to the icon or word or phrase representing the action you wish to take, and click (press the left button) once. In the case of "Help", click on the word "Help" on the menu bar at the top of the screen, then click on "Contents." Or you can click on the question mark icon on the toolbar, the one just below the menu bar.

2. If you hold down the "Alt" key, you will notice that one letter of a word or phrase describing an action will be underlined. You can initiate the action by pressing the underlined letter while holding down the "Alt" key. For example, "Alt" and "H" gets you to the "Help" menu. Next, pressing "C" will get you to "Contents." If you are on Windows XP and want to see all underlined letters as in predecessor releases, click through the sequence Start, Control Panel, Display, Appearance and Effects. This will get you to a screen on which you will see "Hide underlined letters for keyboard navigation until I press the Alt key." If it is checked, uncheck by clicking on it and click OK. For Vista, you'll need to find the "Ease of Access Center" in Control Panel. From there, select "Make the keyboard easier to use". Scroll down to "Make it easier to use keyboard shortcuts", and check the box for "Underline keyboard shortcuts and access keys". With that arcane and unnecessary (unless you are a perfectionist) procedure out of the way, proceed.

3. Finally, pressing the "Tab" key will move you from one action to another. You'll know where you are because a dotted line surrounds the word or phrase that describes the action. Pressing the space bar or the "Enter" key will then initiate the action. To tab backwards, hold the "Shift" key down while pressing the "Tab" key. Sorry, but this technique doesn't work for selecting items on either the menu bar at the top row on the screen or on the toolbar at the second row from the top.

One more thing, while we are on this topic. If you let the cursor hover over the icons on the toolbar at the top of the screen, a phrase will appear shortly telling you what the icon means.

A set of sample categories and phrases is distributed with E-triloquist, so you will have something to work with while using this document as a tutorial. It's probably worthwhile just to do the Basic Topics using the sample, experiment with the program for a few days, then look at the Tips and Techniques, and then read Advanced Topics.

E-triloquist has an input area on the screen for entering text which is to be spoken, or you can select from the list of stored phrases. With the touch of the "Enter" key or a mouse click, the text is
converted to speech and sent to a voice synthesizer which conveys the message in mellifluous tones.

Keyboard notation in this document: Anywhere you see "ALT-", "CTRL-" or "Shift-", that means you press and hold the ALT, CTRL, or Shift key and then press the letter or key which follows. For virtual (on-screen) keyboards, there will usually be a way to select the ALT, CTRL, or Shift key and make it "stick" so you can then select the other key. See your virtual keyboard documentation for details.
Basic Topics

Screen Layout

The default E-triloquist screen is divided into multiple sections:

1. **Menu Items**: Perform actions or take you to other screens to see more information and adjust how E-triloquist works.
2. **Toolbar**: Icons (pictures) which provide an alternate way to access the Menu Item actions.
3. **Categories & Phrases**: Pre-arranged Text or Audio which can be quickly called up and spoken or played.
4. **Main Speaking Window**: The place to type new text to be spoken right away.
5. **Hot Keys**: Speak Text or Play an Audio File with the touch of a single key.
6. **Status Bar**: Displays information about the current state of things in E-triloquist, and adjusts the Hot Key display.

Moving Between Windows

To move between the different sections of the Categories & Phrases window and the Main Speaking Window, you can:

- Use Tab or Shift-Tab to cycle through the Windows
- Use the Mouse and click in the Window you want to go to
- Type Ctrl-T to go to the left Phrases Window
- Type Ctrl-M to go to the Main Speaking Window

Categories & Phrases

The window in the upper portion of the screen is for organizing things you want to say by categories. Categories might include standard greetings, instructions for a caregiver, jokes, material to speak when making telephone calls, or profound political pronouncements. Categories can have sub-categories. For example, jokes could be split into one liners and dialog jokes. The telephone category could be the standard stuff like your name, address, phone number, etc. There could be a
sub-category just for credit cards, thus hiding them from people peering over your shoulder. Also, there could be a sub-category created in advance just for one call. It can be deleted in its entirety after the call.

At the risk of going overboard on metaphors, think of the structure as a bunch of trees. The category forms the trunk of each tree. Sub-categories off the trunk are limbs. Sub-categories off a sub-category limb are branches. There can be twig sub-categories from the branches. And on and on. We provide a very flexible structure, just so your creativity will be challenged.

Refer to Personalizing the Categories & Phrases later for details on how to modify the sample Categories & Phrases for your own needs.

To control the display format of the Categories & Phrases, use the "Phrases View" options.

Phrases View

The Phrases View controls how the Categories & Phrases are displayed in the top 1/2 of the screen. The Phrases View can be accessed multiple ways:

1. From the "View" Menu Item (ALT-V), click "Phrases View" or press the Right Arrow while "Phrases View" is highlighted
2. Click the down-arrow next to the "View" icon on the toolbar to get the list of views.
3. Click the picture part of the "View" icon on the toolbar to cycle through the options (next one is displayed each time you click).

Either way, you will get a list of 5 options:

1. **Tree & Icons**: A "tree" style list (like Windows Explorer) of Categories on the Left, and Text or Audio Icons on the Right with short text abbreviations for the phrases. Select a folder icon with the mouse or arrow keys to display the contents of the folder on the right. If there is a + next to the folder, then there are sub-folders below it: select the folder with the arrow keys and press ENTER or double-click the folder or click the + symbol to open the folder. Repeat to close the folder. Once the correct folder is selected, press Tab to move to the right window. Press shift-Tab to move back to the left. Hover over an icon (folder or phrase) with the mouse to see more of the text. Use the arrow keys or mouse to select the phrase to be spoken. Double-Click, press ENTER, or click the Start icon on the toolbar to Speak the Phrase.

2. **Tree & List**: The same "tree" style list of Categories on the Left, with a list of Text or Audio Icons on the Right - one per line with longer abbreviations for the phrases. Use the same navigation techniques described above to move locate a Folder and then Phrase, and to Speak the Phrase.
3. **Tree**: The same "tree" style list with both the Categories and Phrases in the same list. Use the same navigation techniques described above, except you don't need to move between the windows.

4. **Icons**: Folder icons for the Categories and Text or Audio icons for the Phrases, all in the same window. Double-click a folder (or use the arrow keys to select it and press ENTER) to open the folder and "drill down" to the contents. Double-click (or select and ENTER) on the "Parent Category" icon (folder with green arrow pointing up) to move up a level. Double-Click or use the arrow keys and ENTER to Speak a Phrase (same as above).

5. **Text Only**: The Categories and Phrases are hidden, providing more space for Text in the Main Speaking Window.

See also:
- **Adjust Horizontal Split** to adjust the relative size of the top and bottom windows in all Views except Text Only.
- **Adjust Vertical Split** to adjust the relative size of the right and left windows in the Tree & Icons or Tree & List Views.
- **Set Click Behavior for Categories & Phrases** to change whether a single-click just selects or if it performs the Double-Click action described above (Starts Speaking the clicked Phrase, or goes to the clicked Category).

**Text and Audio Phrases**

You can tell the different between Text and Audio phrases by the Icon:

Audio Phrases have an icon with a pair of musical notes. Audio phrases can be the words spoken by a family member or by a friend. Or they can be music taken from a CD or cassette tape, or even sounds taken from the vast number of noises that hide in Windows. The last two may be useful to get the attention of a group. E-triloquist can play .wav, .mp3, .wma, .mod, and .midi audio files.
Text Phrases have an icon with a typed sheet of paper. Text Phrases may be as simple as "thank you", complete sentences, a paragraph of several sentences, or even several paragraphs of several sentences each. There is a limit of 65,000 characters of text in a phrase -- enough for a short novel, should you wish.

Main Speaking Window

The mouthpiece, so to speak, of the program is the Main Speaking Window. First, activate it either by clicking the pointing device when the pointer is somewhere within the window or by using the Ctrl-M key-sequence. Anything keyed on the keyboard will then appear here.

While typing in the speaking area, the program will automatically wrap to a new line when you fill up the current one. If you prefer to add your own new lines, hold the "Shift" key and press "Enter". If you press only "Enter", E-triloquist will speak your partially composed thought.

In addition to typing in the Main Speaking Window you can add text from other sources:
- Paste text from the clipboard (from another application such as a Word Processor or Web Page, for example) by typing Ctrl-V, Selecting Paste from the Edit Menu (ALT-E then P) or by clicking on the Paste icon on the Toolbar:
- Use the new Macros feature to expand two or three letters into a full word or sentence.
- Use the Import File option on the File Menu to load the contents of an entire file. Select the "File" Menu Item (ALT-F), then select "Import File To Speak" (I key). E-triloquist will prompt you for an existing Text (.txt) or Rich-Text (.rtf) file to find and open.

How much is spoken is controlled by the Options on the Tools menu. See Controlling How Much To Speak for details. The default is to speak everything in the Main Speaking Window.

If you are interrupted while composing a thought or response and need to start a new one, you can use the Interrupt feature to save your work in progress.

Speaking

Once you have input text in the Main Speaking Window, or have selected a Phrase in the Categories & Phrases window, you can use various techniques to control your speech.

To "Speak" your verbiage
- Click on the Start icon on the toolbar:
- Press the "ENTER" key
- Select the "Speak" Menu Item (ALT-S), then select Speak (S again).

Alternatively, you may have the person with whom you are conversing simply peer over your shoulder and read what you have keyed. For that, however, you don’t really need this program.

To Pause while you are Speaking
- Click the Pause icon on the Toolbar:
- Press Ctrl-P
- Select the "Speak" Menu Item (ALT-S), then select Pause (P key).
Repeat the process to continue speaking where you left off. If you do not want to finish the thought you can Stop the paused speech, so you can begin a new thought or start over. You must resume or stop before speaking something else. If you try to speak something else, you will get a message in the status bar: "Wait for the current speech to stop and try again...".

**To Stop Speaking**
- Click the Pause icon on the Toolbar: 
- Press Ctrl-S
- Select the "Speak" Menu Item (ALT-S), then select Stop (T key).

**To Repeat**
Ah ha, but what if you are asked to Repeat your last comment after you have cleared the window? Not to worry. Just try one of these:
- Click on the Repeat icon on the toolbar: 😊
- Press Ctrl-R
- Select the "Speak" Menu Item (ALT-S), then select Repeat (R key).

**Clearing the Speaking Area**

Before entering your next bit of conversation, you need to clear the speaking window. To clear this window, do one of the following:
- Click on the "Clear" icon on the toolbar
- Select the "Edit" Menu Item (ALT-E), then select "Clear Text" (T key)
- Press Shift-Delete
- Press the "Esc" key while you are in the Main Speaking Window

**Interrupt**

Occasionally in conversation you may be asked a question or have a new thought before you finish your last one. The Interrupt feature can help. It can also help you to prepare for a conversation or a meeting with your Doctor (or anyone else) by pre-entering a series of statements or questions. To use the Interrupt feature do one of the following:
- Click the icon (picture) portion of the Interrupt button on the Toolbar
- Click the down-arrow portion of the Interrupt button on the Toolbar, then select ":<New Tab>"
- Press Ctrl-N
- Select the "Speak" Menu Item (ALT-S), then select Interrupt (I key), then ":<New Tab>"

A new, blank, window will be created and a new "folder tab" will be created above the window:
Note: If there is already a blank window then you will switch to the existing "(blank)" tab instead of creating a new one. A message will appear in the status bar: "Switched to Existing Blank Tab..." so you know.

To go back to an interrupted thought:
- Click the tab heading for the conversation to return to (circled in red below)

![My interrupted thought] (Another conversation) [My 3rd tab]

- Press Ctrl-DownArrow to cycle through the tabs in order (left-to-right)
- Press Ctrl-UpArrow to cycle through the tabs in reverse order (right-to-left)
- Click the down-arrow portion of the Interrupt button on the Toolbar, then select the tab (Window) to go to from the list
- Select the "Speak" Menu Item (ALT-S), then select Interrupt (I key), then select the tab (Window) to go to from the list.

Note: You must be in the Main Speaking Window for the Ctrl-UpArrow and Ctrl-DownArrow to work.

**Removing Interrupts**

![Remove]

When you are done with an Interrupt window you can delete it by making that the current tab (it is displayed in the Main Speaking Window) and:
- Click the Remove Tab button on the Toolbar:
- Press ALT-R
- Select the "Speak" Menu Item (ALT-S), then select Remove Tab (M key)

You do not need to be in the Main Speaking Window to remove the current tab. Just remember that it is always the currently displayed tab (window) that is removed.

To remove all of the tabs and return to a single, blank, Main Speaking Window:
- Select the "Speak" Menu Item (ALT-S), then select Remove All Tabs (V key)

If there is only 1 tab, then the Remove Tab toolbar button and the Speak menu Remove items will be greyed out (not selectable). Use Clear to clear the current window instead.

**Using Macros**

Macros are an easy way to insert text into a message you are typing in the Main Speaking Window. To insert a Macro, first type the Macro Input Key. The default is the backslash (\) character, but you can select a different key in the Macro Editor.

After you press the macro input key (\) in the Main Speaking Window, a new "Macro Select" window will appear to the right. Type the letters of the macro (the first column in the window). As you type, the letters will be displayed at the top of the Macro Select window. If you mistype, you can use the backspace key to delete letters.
You only have to type enough letters to uniquely identify the macro. Once you do, the corresponding Text from the second column will be input into the Main Speaking Window. If you have a single-letter macro ("a" for apple), and there are other longer macros starting with the same letter (such as "an"), then simply press the ENTER key after typing the single letter and the text for that macro will be inserted.

For example, typing the \ key in the Main Speaking Window would display a window similar to:

![Macro Select window](image)

Typing the letter "p" would insert the text "please"; typing "wh" would insert "wheelchair"; and typing "z" would insert "sleepy". The easiest way to try it out is simply to experiment.

Another option, once the Macro Select window is displayed, is to use the up and down arrow keys to highlight the desired macro, then press ENTER to insert the Text.

You can quit out of the Macro Select window by pressing the ESCape key.

E-triloquist only ships with a small number of Macros. If you find the Macros useful, you will want to look at the Personalizing the Macros section below to add your own macros. The Macro text inserted can be as long as you want - it does not need to be a single word or two.

**Hot Keys**

Another way to quickly speak text is by using the "Hot Keys". The Hot Keys are the F1 through F12 function keys along the top row of a standard keyboard. In E-triloquist, each Hot Key can be assigned to speak a phrase. The phrase can be a text phrase, or a pre-recorded audio phrase.
Audio phrases might be pre-recorded words, or they might be an attention-getting sound-effect such as the elephant which is included with the default E-triloquist settings for F9.

You can have up to 48 Hot Keys by combining the F1 through F12 keys with the Shift and Ctrl keys on the keyboard:
- F1 through F12 alone
- Shift + F1 through F12
- Ctrl + F1 through F12
- Ctrl + Shift + F1 through F12

You can modify the pre-populated E-triloquist Hot Keys or add your own with the Edit Hot Keys... option under the Tools Menu.

Hot Key Display

Abbreviations for the Hot Keys can be displayed at the bottom of the E-triloquist window. You can use the "Hot Keys" drop-down at the lower-right corner of the Status Bar or the "Show Hot Keys" option under the "View" menu to select how the Hot Keys are displayed. The options are:
- All: The Hot Keys are displayed at the bottom of the Window. When you press Shift, Ctrl, or Shift + Ctrl, the corresponding set of Hot Keys are displayed. When you release Shift and/or Ctrl, the standard F1 - F12 keys are restored.
- First Page Only: Only the standard F1 - F12 keys are displayed. The screen does not change when you press Shift or Ctrl.
- None: The Hot Keys are not displayed on the screen.

The Hot Keys continue to work the same, regardless of whether or not the Hot Key text is displayed at the bottom of the E-triloquist window.

If the Hot Keys are displayed, you can click on the text of the Hot Key to speak the Hot Key (instead of pressing the F1 through F12 key).

To change the size of the Hot Key text displayed, go to the "Tools" menu, select "Options...", and then the Fonts tab. Click the "Set HotKey Display Font..." button and then select the Font, Style, and Size options. It is not currently possible to change the color.

Tips & Techniques

Adjust Horizontal Split

The "Horizontal Split" adjusts the relative size of the top and bottom windows in all Views except "Text Only", which only has one window. To adjust the split, do one of the following:
- Click the "View" menu, then select "Adjust Horizontal Split"
- Press ALT-Z
- Click in the area between the two windows. The mouse pointer should turn to a double-arrow

Use the up and down arrow keys or the mouse to move the splitter up or down and adjust the size of the windows.

To split the top and bottom windows evenly:
• Click the "View" menu, then select "Move Horizontal Splitter to Middle"

Adjust Vertical Split

The "Vertical Split" adjusts the relative size of the top windows in the "Tree & Icons" view and the "Tree & List" view. To adjust the split, do one of the following:
• Click the "View" menu, then select "Adjust Vertical Split"
• Press ALT-U
• Click in the area between the two windows. The mouse pointer should turn to a double-arrow

Use the right and left arrow keys or the mouse to move the splitter to the right or left and adjust the size of the windows.

Personalizing the Categories & Phrases

E-triloquist ships with a set of Categories and Phrases that we hope you will find useful as a starting off point. The list is by no means exhaustive, and we're sure you will want to add new Categories and Phrases to express your own personal whims and desires. Here's how....

You can either start from the list we provided, or start with a clean slate. For a clean slate:
• Go to the "File" menu and select "New Library..."
• Enter a Filename for your own personal Library. The ".xml" will be added automatically - you do not need to enter it.
• Click "Save"
• The Category list should now be blank.

Whether using your own blank Library or the default Library, the next step is to go to the "Tools" menu and select "Edit Category & Phrase Tree", or press "ALT" then "T" then "E" (you do not need to hold the ALT key down).

A new window opens, which should look something like this:
To create a Top Level Category:

- Click the button. A new folder will be added in the tree.
- Type the Category Title in the "Title Displayed" input area.
- If you want Categories and Phrases under your new Category to be sorted alphabetically, then check the box next to "Sort Categories and Phrases under this Category alphabetically".

To create a Category under an existing Category:

- Select the Category in the Tree to add the new Category to.
- Click the button. A new folder will be added in the tree under the selected Category.
- Type the Category Title in the "Title Displayed" input area.
- If you want Categories and Phrases under your new Category to be sorted alphabetically, then check the box next to "Sort Categories and Phrases under this Category alphabetically".

To Create a New Text or Audio Phrase:

- Select the Category in the Tree to add the new Phrase to.
- Click the button. A new phrase will be added in the tree under the selected Category.
- Follow the steps below for Entering a Text or Audio Phrase.

Entering a Text or Audio Phrase:

- Select either "Text" or "Audio" for the Phrase Type.
- In the "Title Displayed" input area type the Title for the Phrase to be displayed in the Categories and Phrases tree.
If you selected a "Text" phrase:
- In the "Text to Read" input area enter the full text to Speak when the Phrase is selected.
- You can use the test buttons 🎧 and 🎬 to start or stop speaking your text.
- Use the "Clear" button to erase the text area.
- Use the "Copy from Main Window" to copy the text currently displayed in the Main Window into the "text to Read" area. This is handy if you want to save whatever is in the Main Window for future re-use.
- Use the "Paste from Clipboard" button or press Ctrl-V to paste text that you have copied into the clipboard from another document. The text is added to whatever is already displayed in the "Text to Read" area.
- If your phrase is fairly short, you can use the "Update Title with Text" button to copy the Text up to the Title. This does not work well for long phrases.

If you selected an "Audio" phrase
- Enter the location of the audio file to play in the "File Location" input area enter, or use the "Browse" button to find the file on your computer. E-triloquist is able to play files of type .wav, .mp3, .mid, .midi, and .wma.
- You can use the test buttons 🎧 and 🎬 to start or stop playing the audio file to verify it is the file that you wanted.

To Edit an Existing Category or Phrase:
- Select the Category or Phrase to be edited in the Tree
- The existing settings will be displayed in the lower portion of the window
- For a Category: update the text in the "Title Displayed" area or change the sort order checkbox.
- For a Phrase: make changes to the existing phrase by following the same directions as above for Entering a Text or Audio Phrase.

To Delete a Category or Phrase:
- Select the Category or Phrase to be edited in the Tree
- Click the button.
- If you selected a Category which has sub-Categories and/or phrases under it, a Warning message will be displayed letting you know that all of those Categories and Phrases will be deleted as well. Click "Yes" to proceed with the Delete, or No to return to the editing window without Deleting anything.
- If you selected a Phrase or a Category without sub-Categories, you will still receive a confirmation prompt for the delete. Click "Yes" to proceed with the Delete, or No to return to the editing window without Deleting the single Phrase or Category.

To Move a Category or Phrase up or Down in the Tree:
- Select the Category or Phrase to be moved in the Tree
- Use the Blue up and down arrow buttons 🔄 and 🔄 to move the Category or Phrase up or down within the current parent Category. You cannot move a sub-Category or Phrase into a different Parent Category.
- If you move a sub-Category or Phrase within a Parent Category, and the Parent Category is sorted alphabetically, then a warning message will be displayed. Click "Yes" to proceed with the move and turn off sorting for the Parent Category. Click "No" to leave the sort-order as-is and not
to move the current sub-Category or Phrase.

The "Sort Top-Level Categories Alphabetically" checkbox determines if the highest level of Categories are sorted alphabetically or not.

If you are making a number of changes, you may want to click the "Save" button (or type ALT-S) periodically to save your changes.

When you are finished, click the "Close" button (or type ALT-L) to close the window. If there are unsaved changes, the system will ask you if you want to save your changes:
- Click "Yes" to Save the changes and close the edit window
- Click "No" to Discard the changes and close the edit window
- Click "Cancel" to return to the edit window. Make any additional changes; click Save if desired, and then click "Close" again.

**Personalizing the Hot Keys**

E-triloquist ships with a set of 12 Hot Keys to get you started. You can change any of the 12 basic Hot Keys, or add definitions for the 36 additional Hot Keys created by pressing F1 through F12 along with the Shift, Ctrl, or Shift+Ctrl keys. Here's how....

Go to the "Tools" menu and select "Edit Hot Keys...", or press "ALT" then "T" then "H" (you do not need to hold the ALT key down).

A new window opens, which should look something like this:
To Change a Hot Key:

- Scroll down to the Hot Key sequence you want to change using the arrow keys or the mouse. Make sure the row for the Hot Key you want to change is highlighted.
- Follow the directions above for Entering a Text or Audio Phrase

If you are making a number of changes, you may want to click the "Save" button (or type ALT-S) periodically to save your changes.

When you are finished, click the "Close" button (or type ALT-L) to close the window. If there are unsaved changes, the system will ask you if you want to save your changes:
- Click "Yes" to Save the changes and close the edit window
- Click "No" to Discard the changes and close the edit window
- Click "Cancel" to return to the edit window. Make any additional changes; click Save if desired, and then click "Close" again.

Personalizing the Macros

Macros are a new feature in Version 6.0 of E-triloquist. There are only a handful of Macros included with this version in order to give you an idea for how Macros would work. If you like the idea, you will want to add some more Macros of your own design. Here's how....

Go to the "Tools" menu and select "Edit Macros...", or press "ALT" then "T" then "M" (you do not need to hold the ALT key down).

A new window opens, which should look something like this:
Macro Start Key:
At the bottom of the window is a drop-down list with the different keys you can use to signal the start of a Macro. By default, the Macro Start key is the backslash (\) key. To select a different key, click the drop-down button and select one of the other keys from the list:
- ` The accent key (not the single quote). Typically to the left of the 1 on the keyboard.
- [ or ] Either of the square braces. Typically to the right of the P on the keyboard.
- | The vertical bar. Typically to the right of the ] on the keyboard.

Working With Macros
There are two columns in the Macro Editor window:
1. Macro: This is the letters you type in order to identify the expanded text to be input. The Macro must not be blank, and must be unique in the list.
2. Text: This is the longer text which will be input to the Main Speaking Window when you enter the Macro Start Key and Macro.

Adding Macros
To add a new Macro:
- Click the "Add Macro" button, or type "ALT-A", or scroll down to the last line in the list (should be blank and be preceded by a *)
- Input a unique set of letters to identify the Macro
- Input the Macro Text

Editing Macros
To modify an existing Macro:
- Scroll to the Macro in the list with the mouse or up/down arrow keys
- Use the mouse or right/left arrow keys to select the Macro or Text to change
- Type the new Macro or Text value

Deleting Macros
- Scroll to the Macro in the list with the mouse or up/down arrow keys
- Click the "Delete Current" button or type "ALT-D"

If you are making a number of changes, you may want to click the "Save" button (or type ALT-S) periodically to save your changes.

When you are finished, click the "Close" button (or type ALT-L) to close the window. If there are unsaved changes, the system will ask you if you want to save your changes:
- Click "Yes" to Save the changes and close the edit window
- Click "No" to Discard the changes and close the edit window
- Click "Cancel" to return to the edit window. Make any additional changes; click Save if desired, and then click "Close" again.

Advanced Topics
Changing your Voice
There are a variety of voices available which will work with E-triloquist. If you have Windows-XP, you can use the free Microsoft Mike and Mary voices, which are optionally included with E-triloquist. However, these voices only work on Windows-XP. If you have Vista or Windows 7, then the Microsoft Anna voice should have come pre-installed on your system. There are no free Male voices
that we know of for Vista or Windows 7. However, there are a number of commercially available Male and Female voices for a variety of languages and dialects. Check out http://www.etriloquist.com for links to some of them.

To view the available voices installed on your system, or to select a different voice:
- Go to the Tools menu and select "Options...", or type "ALT" then "T" then "O"
- Use the right-arrow key or mouse to select the "Voice" tab.
- The window should look similar to this:

![Voice Selection Window](image)

**Selecting the Voice**
The selected (current) voice will be highlighted, as shown above.

To select a different voice, use the mouse or up/down arrow keys to select the voice you want.

**Adjusting the Voice**
- To change the speed of the voice, use the mouse or tab to the Speed slider and use the left/right arrow keys to move the slider.
- Click the "Test" button to hear a sample of the voice. You can change the test speech by entering a different phrase in the box above the "Test" button.

Clicking "Restore" or ALT-R will reset the voice back to the original settings.

Click "OK" or press ENTER to save your changes.

Click "Cancel" or press ESC to quit without saving the changes.
Index

Audio Phrases ................................................. 7
Categories ..................................................... 5
Hot Keys ....................................................... 11
Interrupt ....................................................... 9
Pause .......................................................... 8

Repeat .......................................................... 9
Speak .......................................................... 8
Stop ............................................................ 9
Text Phrases .................................................. 8